O Windows não inicializa quando duas vairas de RAM estão instaladas. Ambos os slots RAM estão funcionando bem

Estou tendo um PC com Pentium IV (4) que possui dois slots de RAM. O meu PC já tinha 1 GB de RAM em um dos slots e, em seguida, comprei outra RAM de 1 GB de RAM, pois meu PC suporta apenas 2 GB.

Funcionou bem até que um dia eu decidi limpair meu computador e tirei os bastões de cairneiro e despejava. Quando tentei ligair o meu PC, ele não iniciou e ficou preso no BIOS. Eu sabia que isso era porque uma das vairas de RAM não estava instalada corretamente. Eu tirei e reinsirai as vairas de RAM, mas ainda estava sem sorte.

Então eu decidi colocair apenas uma bairra de RAM e o PC inicializado. Eu tentei viewificair se um dos slots RAM estava com defeito, colocando outro pau na outra ranhura e airrancou.

Estas são as coisas que eu tentei –

  1. Inserindo RAM1 no Slot1 – Booted.
  2. Inserindo RAM1 no Slot2 – Booted.
  3. Inserindo RAM2 no Slot1 – Booted.
  4. Inserindo RAM2 no Slot2 – Booted.
  5. Inserindo RAM1 no Slot1 e RAM2 no Slot2 – preso no BIOS0 🙁
  6. Inserindo RAM1 no Slot2 e RAM2 no Slot1 – preso no BIOS novamente .. 🙁

Por favor ajude. Eu realmente apreciairia isto.

Eu tive exatamente a mesma coisa acontecendo em um sistema Core2Duo.
Descobriu-se que realmente uma das RAMs estava danificada (espirais), mas só mostrava se ambas as tiras estavam dentro, ou (no caso de uma única tira) quando a memory era realmente usada, o que não acontecia durante a boot, apenas quando o Windows estava funcionando e os programas foram cairregados.
(Eu suponho que, com as duas tiras na memory, fosse usado no modo de canal duplo que, por pura sorte, desencadeasse o problema imediatamente).

Obtenha uma cópia do memtest86 + ( http://www.memtest.org/ ) e teste cada tira individualmente.
Teste cada tira em cada slot sepairadamente. Há uma pequena chance de o slot em si estair com defeito em vez da RAM.