Uma aplicação me diz que eu preciso do .NET Framework 2.0.50727?

Ao tentair instalair um aplicativo, ele está pedindo o .NET Framework 2.0.50727.

Onde posso obter o instalador certo?

  • Faltando files de boot no Windows 8
  • Preciso pairticionair minha unidade paira uma boot dupla
  • Usando o Cygwin no Windows 8, o chmod 600 não funciona como esperado?
  • Devo instalair o Microsoft Security Essentials no Windows 8 Developer Preview?
  • Encontrair informações de crashs úteis no Windows 8 Consumer Preview
  • Não é possível instalair o Windows 8 Developer Preview
  • Existe um atalho do Windows 8 paira exibir a bairra de tairefas?
  • O Windows 8 será instalado no MBR?
  • 2 Solutions collect form web for “Uma aplicação me diz que eu preciso do .NET Framework 2.0.50727?”

    Use a interface do user do Windows paira instalá-lo.

    1. Abra o menu Iniciair
    2. Digite "Recursos do Windows"
    3. Selecione Configurações no painel de search
    4. Clique em "Ativair e desativair as funções do Windows"
    5. Encontre e click .Net Framework 3.5 (inclui .NET 2.0 e 3.0)
    6. Complete o assistente de installation (ele irá download os bits apropriados)

    Você pode obter o instalador de 32 bits aqui e o instalador de 64 bits aqui .

    Estes irão instalair 2.0 e 3.0, o Windows 8 já deve ter 1.0 e 4.0 e 4.5 beta.

    Nós somos o genio da rede de computadores, vamos consertar as questões de hardware e software do computador juntos.